lkml.org 
[lkml]   [2001]   [Oct]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
Subjectmount D-states on secound mount
From
Hi,

i run 2.4.10 with lvm-1.0.1-rc2 on a smp-system.

Mounting a filesystem a second time fails. (mount /dev/vg00/lv01 /ftp/www ;
mount /dev/vg00/lv01 /www ). The disk contains a reiserfs filesystem.
It worked in 2.4.9 with lvm-1.0.1-rc2. Is this a lvm problem?

Mount D-states here:

Trace; c02085bc <rwsem_down_read_failed+11c/144>
Trace; c020c5b2 <stext_lock+2296/7054>
Trace; c0147d04 <sync_inodes+14/4c>
Trace; c0134a8a <fsync_dev+3a/74>
Trace; c0134ace <sync_dev+a/10>
Trace; c01c5692 <lvm_blk_close+36/54>
Trace; c013b952 <blkdev_put+12e/188>
Trace; c01392fe <get_sb_bdev+1a2/300>
Trace; c0139df0 <do_kern_mount+e8/1b0>
Trace; c0139ef0 <do_add_mount+20/bc>
Trace; c013a17a <do_mount+14e/168>
Trace; c0139fdc <copy_mount_options+50/a0>
Trace; c013a242 <sys_mount+ae/10c>
Trace; c0106d7a <system_call+32/38>



--

//anders/g

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.047 / U:2.896 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site