lkml.org 
[lkml]   [2001]   [Oct]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: opl3sa2 sound driver and mixers
BTW, this is with kernel 2.4.9, but it has been
happening with every 2.4 kernel I've tried on these
notebooks. I haven't tried 2.2 kernels in so long I
can't remember if they acted the same or not.

Alex

--- Alan Cox <alan@lxorguk.ukuu.org.uk> wrote:
> > sound works, but an extra mixer seems to always
> load.
> > I always suspected t was because of code sharing
> or
> > somthing, but I thought I'd ask here to see if it
> was
> > a bug or just a quirk of the driver. I don't have
> the
> > notebook on hand right, now do these are from
> memory.
> > When I load sound, several modules get loaded,
> opl3sa2
> > and AD18?? (can't remember the number off hand).
>
> AD1848 - this is correct. The opl3sa2 is an AD1848
> compatible device
> and an MPU401 compatible device (and some other
> oddments).
>
> > What's strange is that 2 mixers seem to get
> loaded.
> > The first is for a CS4??? (can't recall the exact
>
> CS4232 - that mixer shouldnt be getting created.
> That is a bug. I'll take
> a look at it


__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:11    [W:0.097 / U:0.892 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site