lkml.org 
[lkml]   [2001]   [Oct]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: ECS k7s5a motherboard doesnt work

I had started a similar thread last week:

http://www.uwsg.iu.edu/hypermail/linux/kernel/0109.1/0198.html


There is clearly something wrong with the sis ide driver. I've lost years
of information due to backups also being corrupt. I'll hopefully be
testing a patch in the next day or two from Andre.

Reading your previous posts, I'd still have to agree with Alan that
have something else going wrong. I've had similar problems where things
have worked in windows, but then not even being able to install Linux.
The results problems have ended up being bad ram and inadequate cooling.


On Mon, 29 Oct 2001, Justin Mierta wrote:

> well, i dont have a floppy drive, so that test is a little difficult to
> do, but i threw some ram in there that i have used in linux before, and
> i still had the slew of ide error messages. and this harddrive has
> worked in linux before. i'm getting more and more convinced its an ide
> controller +linux issue.
>
> plus, i just discovered this:
> http://www.uwsg.iu.edu/hypermail/linux/kernel/0109.1/0198.html
>
> which really points to ide controller and linux not fighting nicely
> together, altho the thread doesnt really point towards a solution.
>
> justin
>
>
> Alan Cox wrote:
>
> >>well, i've been using it in win98 (unfortunately) and it works
> >>perfectly. i havent even had it crash at all. so i doubt its a
> >>hardware thing...
> >>
> >
> >That proves absolutely nothing. Win98 stresses the system differently to
> >Linux. Run test tools like memtest86 on it
> >
>
>
>
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:11    [W:2.455 / U:4.628 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site