lkml.org 
[lkml]   [2001]   [Oct]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectKernel 2.4.x freezes on boot
Date
As the subject indicates, I'm having trouble running 2.4.x kernels.  I've 
tried 2.4.10 and 2.4.13, and both of them compile perfectly (no errors) but
when I insert them into LILO and reboot I get the following:

LILO: Linux
Loading Linux........

and the computer freezes at this point, every time. I've tried compiling
it for PIII/Celeron Coppermine (which is the correct one for me I think)
and 386. I've compiled the kernel under Debian GNU/Linux 2.2r3 (kernel
2.2.19) with GCC 2.91.66.

My computer's basic hardware specs are:
CPU = Celeron 566
RAM = 256MB PC100 SDRAM
M/B = Gigabyte GA6VXE7+
IDE = hda = primary hard disk (windows and MBR here)
hdb = cd-rw
hdc = secondry hard disk (linux root & swap partitions live here)
hdd = cd-rom

I've been tearing my hair out over this for about a fortnight now. I'd
provide more debugging info, but the computer doesn't give any because it
freezes so early. I am probably just forgetting to do something important,
as this is the first time I've ever tried to compile my own kernel. Any
pointers or suggestions would be greatly appreciated.

>From Daniel


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:11    [W:0.031 / U:3.384 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site