lkml.org 
[lkml]   [2001]   [Oct]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectECS k7s5a motherboard doesnt work
First of all, I'm not subscribed to the list, could any comments please 
be cc'd to crazed_cowboy@stones.com

Secondly, I thank you all very much for taking the time to help.

Here's the problem. I just bought a 1.4 GHz AMD athlon and an ECS k7s5a
motherboard. I tried to install linux using this motherboard several
dozen times, using several different distros (mandrake, redhat, and
debian). Not once did it install completely. The problems ranged from
the partition table being scrambled when it attempted to make the
partitions, to failure to access harddisk, to failure to access the
cdrom. Cdrom failures were actually the most common reason for the
failed install. I tried the different distros, as well as an old
version of mandrake which i know the install cd works (i used it on
another computer).

Before the harddisk scrambling occurred the once or twice, I thought
maybe my cdrom was no longer functioning (even though the same cdrom
drive worked fine with linux with a different motherboard). So I tried
using a cdr drive, a dvd drive, and a regular 48x cdrom drive, and all
of the distros had issues.

For this reason, i'm leaning towards believing that the ECS k7s5a's
built-in ultradma controller is incompatable with linux.

Has anyone else experienced this, is this a known issue, and is any work
being done to fix it? or does anyone have any suggestions?

Thank you all very much for your time,
Justin

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:11    [W:0.091 / U:2.652 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site