lkml.org 
[lkml]   [2001]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: Asus CUV-266-D vs Intel NIC (also MSI-6321)
    Date
    Ooopss...

    I have to excuse my error.. I said I used the tulip driver, but I don't.

    When I said 'tulip', i meant the 'eepro100' driver.
    When I said 'intel', i meant the 'e100' driver

    Sorry for any confusion..

    -=Dead2=-

    Jeff: 'de4x5' didn't work. Not so strange I guess.. =/

    ----- Original Message -----
    From: "Dead2" <dead2@circlestorm.org>
    To: <linux-kernel@vger.kernel.org>
    Sent: 25 October, 2001 12:18 PM
    Subject: Re: Asus CUV-266-D vs Intel NIC (also MSI-6321)


    > Tested now with another motherboard with the same results.
    >
    > MSI 6321 Pro 1.0
    >
    > Both these motherboards use VIA dual-cpu chipsets.
    >
    > Same results with 2.4.13-Pre6 on both motherboards.
    > I'm running out of ideas now..
    >
    > -=Dead2=-
    >
    > ----- Original Message -----
    > From: "Dead2" <dead2@circlestorm.org>
    > To: <linux-kernel@vger.kernel.org>
    > Sent: 25 October, 2001 11:52 AM
    > Subject: Asus CUV-266-D vs Intel NIC
    >
    >
    > > I have an Asus CUV266-d motherboard, and want to use my Intel NIC's..
    > >
    > > 2.4.10 & 2.4.12 hangs while "Setting up routing"
    > > No error messages appear.
    > >
    > > 2.4.x(4 maybe?) has both officail Intel drivers and the tulip drivers.
    > > When loading the tulip, it hangs just like with todays kernels.
    > > When loading the Intel driver, everything works just fine for a short
    > > while..
    > > 20-40seconds I guess.. Then the computer hangs.
    > >
    > > When not loading any NIC drivers, everything works just fine.
    > >
    > > The NIC's i've tried are named "Intel(R) PRO/100+ Dual Port Server
    > Adapter"
    > > Have also tried a "Intel(R) PRO/100+ Adapter"
    > >
    > > Any ideas of what to test?
    > > I have the latest bios and have tried just about all bios settings.
    > > 'noapic' doesn't help.
    > >
    > > -=Dead2=-
    > >
    > >
    > > -
    > > To unsubscribe from this list: send the line "unsubscribe linux-kernel"
    in
    > > the body of a message to majordomo@vger.kernel.org
    > > More majordomo info at http://vger.kernel.org/majordomo-info.html
    > > Please read the FAQ at http://www.tux.org/lkml/
    >
    >
    > -
    > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    > the body of a message to majordomo@vger.kernel.org
    > More majordomo info at http://vger.kernel.org/majordomo-info.html
    > Please read the FAQ at http://www.tux.org/lkml/


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:18    [W:0.028 / U:29.588 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site