[lkml]   [2001]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: SCSI tape crashes (was Re: BUG() in asm/pci.h:142 with 2.4.13)

    Some addition: the kernel (at least the 2.4.11-pre6 worked well with the
    tape streamer before the day I replaced the external RAID chassis (broken
    display) with a new one. My personal guess in this case is that the
    new RAID has a different firmware and maybe a bug that triggers the crash-
    condition whenever a second device (here the scsi tape) tries to use the
    bus, too.

    Would this scenario fit into your idea of the bug?



    On Thu, Oct 25, 2001 at 07:26:48PM -0700, Jeff V. Merkey wrote:
    > > Ok, someone else is meddling with the scatterlist then. I'll take a 2nd
    > > look.
    > >
    > > Can people try out this patch? I believe this will fix the bug.
    > >
    > > --- drivers/scsi/st.c.~1~ Sun Oct 21 02:47:53 2001
    > > +++ drivers/scsi/st.c Thu Oct 25 17:23:45 2001
    > > @@ -3233,6 +3233,7 @@

    Christian Hammers WESTEND GmbH - Aachen und Dueren Tel 0241/701333-0 Internet & Security for Professionals Fax 0241/911879
    WESTEND ist CISCO Systems Partner - Premium Certified

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:11    [W:0.023 / U:2.228 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site