[lkml]   [2001]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: BUG() in asm/pci.h:142 with 2.4.13
    On Thu, Oct 25 2001, Christian Hammers wrote:
    > Hello
    > On Thu, Oct 25, 2001 at 01:11:07PM +0200, Jens Axboe wrote:
    > > > 2.4.13 was the easiest one to reproduce: when starting the tape backup
    > > > to a HP DDS3/DAT Streamer (C1537A) via a Adaptec SCSI Controller
    > > > (Adaptec 7892A in /proc/pci) on a Gigabyte GA-6VTXD Dual Motherboard with
    > > > two PIII and 2GB of RAM it crashed immediately with the error attached
    > > > below. The machine was under "stresstest-simulation" load at this time.
    > > Could you try this patch and see if it fixes the pci.h BUG at least?
    > This patch did not prevent the crash. Again immediately after rewinding the
    > tape when it began to write. I'll try now the 2.4.12-ac6... and it works.

    Ok, someone else is meddling with the scatterlist then. I'll take a 2nd

    Jens Axboe

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:10    [W:0.021 / U:102.120 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site