[lkml]   [2001]   [Oct]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: acenic breakage in 2.4.13-pre
   From: Jan Rekorajski <>
Date: Wed, 24 Oct 2001 16:45:33 +0200

Speaking of acenic - it's broken in 2.4.13-pre. I have 3c985 and all I
get with 2.4.13-pre is "Firmware NOT running!". After I backed the
changes from -pre patch it started and works fine. Maybe the problem is
I have it in 32bit PCI slot?

Do you have CONFIG_HIGHMEM enabled? If so, please try with
it turned off.

Franks a lot,
David S. Miller
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:18    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean