lkml.org 
[lkml]   [2001]   [Oct]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: linux-2.4.13..
Hello all, 
I seem to be having serious issues with 2.4.13.
After recompiling and rebooting everything seemed to work fine, but
after having a break to watch Buffy, things seemed to stop
working...

Every time i tried to do anything i got the same error....

Inconsistency detected by ld.so: dynamic-link.h: 62: elf_get_dynamic_info: Assertion `! "bad dynamic tag"' failed!

I am assuming that this is a very bad thing? It stopped me from doing
anything much. Processes which were already running seemed to be
fine (I was in KDE with mozilla and XMMS running), but other things
like 'w' and ppp no longer worked. I also couldn't reboot cleanly by
using Ctrl+Alt+del.
The problem wasn't happening straight away, but after somewhere
between 10 and 70 minutes of uptime....

Am I the only one? I am running a Tbird 900 with 128MB RAM,
debian-unstable. The same kernel configuration (updated with make
oldconfig) worked absolutely fine with 2.4.12.


Yours,

Tim Nicholas

On Tue, Oct 23, 2001 at 10:52:28PM -0700, Linus Torvalds wrote:
>
> Things seem to be calming down a bit, which is nice.
>
> Of course, it might possibly also be that everybody is off flaming about
> the DMCA and getting no work done ;)
>
> Whatever the cause, here's a 2.4.13. See if you can break it,
>
> Linus
>
--
Tim Nicholas || Cilix
Email: cilix@lsd.net.nz || ICQ# 15869961
http://tim.nicholas.net.nz/ || Dunedin, NZ
Cell phone# +64 21 113 0399 || Home phone# +64 3 471 8415
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:18    [W:0.098 / U:5.984 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site