lkml.org 
[lkml]   [2001]   [Oct]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
On Tue, Oct 02, 2001 at 01:35:28AM -0700, LA Walsh wrote:
> > You are missing one 'dd' from the other system side, but
> > are you also sure that the remote system can support large
> > files, and that the dd in there does support large files ?
> ---
> Missing 'dd' typo. It's on the other system I tried copying the 8G
> to a slightly large 9G partition -- that worked. On the source system
> I can copy 8G to another 8G partition. Just running them over rsh seems to
> be a problem. Same version of 'dd' on each side (SuSE 7.2).

There could be something amiss in the dd when feeding into a pipe
( 2G limit should not matter, but...)

Try following:

dd if=/dev/sdX | cat > /dev/null

Hmm.. And also:

dd if=/dev/sdX | rsh other-host dd of=/dev/null


> Maybe I can fool ftp with symlinks tomorrow into doing the copy and see
> if that works. Just for fun I tried 'cat' as well -- same error -- out of
> space on target.

'cat' local or remote ?

> It transfers a lot of data -- right around 2G the first time I tried it, so
> it looked awfully suspicious.

Yes, suspicuous about something in the rsh barfing.

> Linda

/Matti Aarnio
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.031 / U:3.056 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site