lkml.org 
[lkml]   [2001]   [Oct]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: linux kernel 2.4.10 possibly breaks LILO
Date
I did have to upgrade LILO to a new version, when I *manually* upgrade from ext2 to Reiserfs. 

Rui

-----Original Message-----
From: Petr Titera [SMTP:owl@volny.cz]
Sent: Terça-feira, 2 de Outubro de 2001 19:11
To: rui.ribeiro@case.pt
Cc: linux-kernel@vger.kernel.org
Subject: Re: linux kernel 2.4.10 possibly breaks LILO



> I'm using LILO 21.6.1 w/ 2.4.10 and Reiserfs in my two notebooks: a Compaq
Armada 1500c and a Compaq Armada
> 100S.

May be, that it is filesystem dependant (using ext3), but I dont know...
Looks like effect of blkdev-in-pagecache. I saw something similiar in past
when I played with loop-like devices.

Petr
>
> Rui


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.018 / U:0.784 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site