lkml.org 
[lkml]   [2001]   [Oct]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectStatus of ServerWorks UDMA
Hi.

I have just installed a system with kernel 2.4.20, and it stops booting
with a message like:

Controller is in an impossible state. Disable UDMA.

Board is a SuperMicro 370DLE (SW LE chipset). I have tried disabling
ide channels on the bios, but kernel still sees them. I have tried to
boot with ide0=nodma (is this options real, or I just have invented it ??)
No solution.

Any ideas ?

TIA

--
J.A. Magallon # Let the source be with you...
mailto:jamagallon@able.es
Mandrake Linux release 8.2 (Cooker) for i586
Linux werewolf 2.4.12-ac2-beo #1 SMP Mon Oct 15 00:23:19 CEST 2001 i686
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:08    [W:0.087 / U:1.172 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site