lkml.org 
[lkml]   [2001]   [Oct]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
On 13 Oct 2001, Ryan Butler wrote:
>
> Please have a look at the kernel thread dealing with Compaq 16xx and
> APM.
>
> This sounds like the same problem, but I'd like your thoughts on the
> thread and whether it applies to other laptops than just compaq.

Well, it did remind me about the "use real-mode to reboot" option, which I
had tried in the past, but not recently. I built up 2.4.12, and tried it
both with and without that option, as well as in combination with various
reboot= paramenters, but still no go, with or without apm.o loaded. I also
tried enabling "allow interrupts during apm calls", with no success.

Enabling output in dmi_scan.c reveals:

DMI 2.3 present.
62 structures occupying 1945 bytes.
DMI table at 0x000DC010.
BIOS Vendor: Phoenix
BIOS Version: 4.06CJ15
BIOS Release: 08/15/2001
System Vendor: sag168168.
Product Name: Apollo Pro133AX.
Version 8500V.
Serial Number .
Board Vendor: VIA.
Board Name: 694x686a.
Board Version: None.
Asset Tag: No Asset Tag.


Regards,
Ian Morgan
--
-------------------------------------------------------------------
Ian E. Morgan Vice President & C.O.O. Webcon, Inc.
imorgan@webcon.net PGP: #2DA40D07 www.webcon.net
-------------------------------------------------------------------

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:08    [W:0.061 / U:1.308 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site