lkml.org 
[lkml]   [2001]   [Oct]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.4.12-ac1
On Fri, 12 Oct 2001, Udo A. Steinberg wrote:

Looking at your original e-mail I see there is something else wrong:
you should have by default OGAIN and DIGITAL1 volume controls.

Are you loading the modules and only then starting the mixer application?
Exiting/restarting the mixer doesn't change anything?

Rui

> Rui Sousa wrote:
>
> > The PCM mixer channel is now controlled by dsp microcode, but by default
> > this is working when you load the driver.
> > What probably happened is that you loaded the bass/treble patches with
> > and old version of the emu-dspmgr tool and this messed up the PCM mixer
> > channel code.
>
> Not here. It makes no difference if I load the driver without doing any
> dsp tweaking or configure the dsp using the emu-tools. I get no pcm-channel
> either way.
>
> > Two things to try:
> > 1. Use the driver before loading any dsp microcode.
> > 2. Get the latest user space tools 0.9.2 from
>
> I have been using 0.9.2. Earlier versions worked up to 2.4.10-ac11.
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:08    [W:0.060 / U:1.668 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site