lkml.org 
[lkml]   [2001]   [Oct]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Tulip problem in Kernel 2.4.11
From
Date
:-> "Johan" == Johan Kullstam <kullstam@ne.mediaone.net> writes:


> linux 2.4.11 is broken with respect to tulip driver and dec 21041
> chipset. my 21041 card doesn't work either. what you can do is the
> following. compile kernel using a module for tulip driver. go to
> tulip.sourceforge.net. get tulip-0.9.14. unpack it. for each new
> kernel, manually (or make a script) compile a tulip driver in
> tulip-0.9.14 and install it in
> /lib/module/2.4.X/kernel/drivers/net/tulip. this will replace the
> broken driver and keep you going.

Ok, thanks for the suggestion. What I have now is a 2.4.12 kernel with
the 2.4.2 tulip module. Thanks fabbione for doing the hard work in my
place.

Pf


--

-------------------------------------------------------------------------------
Pierfrancesco Caci | ik5pvx | mailto:p.caci@tin.it - http://gusp.dyndns.org
Firenze - Italia | Office for the Complication of Otherwise Simple Affairs
Linux penny 2.4.7 #1 Thu Jul 26 14:48:56 CEST 2001 i686 unknown
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:08    [W:0.068 / U:3.640 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site