lkml.org 
[lkml]   [2001]   [Oct]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: "attempt to access beyond end of device" in 2.4.10ac10
On Wed, 10 Oct 2001, Adrian Bunk wrote:

>...
> > Did you try earlier kernels with success?
>
> I didn't have this problem before - and I use 2.4(-ac) kernels since
> 2.4.0-test times.
>
>...
> > Any idea what was happening at the time?
>
> No.

I must correct myself: I bootet a 2.4.7 instead and I had the same crash.
And there was one thing that I did that I didn't before the past months: I
did run "nice abcde" (abcde is a music -> OGG/MP3 program, that means both
cdparanoia and lame were running at the same time) plus one or more other
programs that cause high sytem load (this time it was an
"apt-get dist-upgrade").


cu
Adrian

--

Get my GPG key: finger bunk@debian.org | gpg --import

Fingerprint: B29C E71E FE19 6755 5C8A 84D4 99FC EA98 4F12 B400

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:08    [W:0.038 / U:3.504 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site