lkml.org 
[lkml]   [2001]   [Oct]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectIdle bug net yet solved in 2.4.11-pre6(aa1)
I just realized that
since around 2.4.10-pre8aa1, I have been having the idle-bug trouble which
have been actively addressed at the moment.

In patch-2.4.11.log file, I was able to find:

Under pre6
- Peter Rival: update alpha SMP bootup to match wait_init_idle fixes

Apparently, it has not been fixed even in 2.4.11-pre6(aa1).
"top" showed the idle percentage upsurdly high around 10^8 %.
Then the machine freezed completely.

Configuration:
SuSE-7.1 (for alpha) running on UP2000 SMP with 2GB main memory.
5GB swap space all together in three hard disks.
Reasonably high mem usage which does not actually need any
swap space.

I am now using 2.2.20pre9aa2. I have not had much luck with
2.4 kernels yet. Every time I tried 2.4 kernels, I have had all
those vm-related troubles. I sincerely hope that the situation will soon
be corrected all together. Then, we can say linux-2.4 is truly 2.4 (even
numbered version).


Best regards,

G. Hugh Song


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:05    [W:0.036 / U:1.068 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site