lkml.org 
[lkml]   [2001]   [Jan]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: PROBLEM: SCSI hangs with aic7xxx in 2.4.0 SMP
Hello,

On Sat, 6 Jan 2001 16:43:03 -0800, mull wrote:

>On Sat, Jan 06, 2001 at 09:26:55PM -0000, Craig Freeze wrote:
>> [1.] One line summary of the problem:
>> SCSI hangs with aic7xxx in 2.4.0 SMP
>>
>> [2.] Full description of the problem/report:
>> SCSI device errors and bus resets observed in 2.4.0 that do not occur in
>> 2.2.13. Sysrq keys have no effect (ie hard reset required to recover)
>>
>I've noticed pretty much the same situation on my uniproc box, aic7xxx driver, adaptec 2940uw card since going to 2.4.0-prerelease. haven't had to hard reset, but have seen
a LOT of scsi timeout errors. i did not notice this on 2.4.0-test12 or test13pre2. when i'm at home i'll see if i can find any pattern or more info, and also test with 2.4.0 final.
>mullein
>-
>To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
>the body of a message to majordomo@vger.kernel.org
>Please read the FAQ at http://www.tux.org/lkml/
>
I have noticed nearly the same.
When I try to backup (with BRU) from a SCSI disk to my SCSI HP DDS2 DAT the system hangs (SCSI LED on) no disc access possible.

System: 2.4.0 / 2.4.0-ac3
driver: aic7xxx from 2.4.0 and aic7xxx from adaptec (lates version)
compiler: kgcc (egcs)





-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.063 / U:37.200 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site