lkml.org 
[lkml]   [2001]   [Jan]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Delay in authentication.

Is syslog running correctly? When syslog screws up, it very frequently
results in this sort of problem.


Scott

On Mon, 8 Jan 2001, Chris Meadors wrote:

> On Mon, 8 Jan 2001, Igmar Palsenberg wrote:
>
> > check /etc/pam.d/login
>
> No pam.
>
> > Could be kerberos that is biting you, althrough that doesn't explain the
> > portmap story.
>
> So no kerberos.
>
> I just rebuilt the shadow suite (where my login comes from) to be on the
> safe side. But the problem is still there.
>
> ldd login shows:
> libshadow.so.0 => /lib/libshadow.so.0 (0x4001a000)
> libcrypt.so.1 => /lib/libcrypt.so.1 (0x40033000)
> libc.so.6 => /lib/libc.so.6 (0x40060000)
> /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)
>
> I'm running glibc-2.2, but this problem also existed in 2.1.x (which I had
> installed when I went to the 2.3 kernels that exposed this problem).
>
> -Chris
> --
> Two penguins were walking on an iceberg. The first penguin said to the
> second, "you look like you are wearing a tuxedo." The second penguin
> said, "I might be..." --David Lynch, Twin Peaks
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/
>
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.036 / U:2.128 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site