lkml.org 
[lkml]   [2001]   [Jan]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subjectdevfs breakage in 2.4.0 release
Date
Noticed following devfs related problems with kernel version 2.4.0 on one 
Pentium 200MMX box (the same problem with 2.4.0-ac2, but earlier 2.4.0-test10
doesn't have this problem)

I was able to reproduce it reliably by following steps:
         - booted machine in runlevel 3
         - logged in as user and started MC (on first console)
         - logged out
         - logged in as different user (in this case root) and tried to start
MC again

This time it hangs. The source of problem appears to be devfs related as
devfsd exited with error message that it cannot state vcc/1 as there is no
such file or directory. Related parts of log files (boot parameter devfs=dall)
and other related information (I hope...) is in attachment. Of course MC is
not behaving nicely, but the primary source of problem seems to be devfs

On this machine kernel was compiled for Pentium CPUs. I tried to reproduce
the same on a different machine with Pentium III 700 using kernel 2.4.0.
It took more relogging as on Pentium 200, but I got the same problem once
(on slower machine I was able to reproduce it more reliably).

Andris

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.053 / U:11.464 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site