lkml.org 
[lkml]   [2001]   [Jan]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: USB problems with 2.4.0: USBDEVFS_BULK failed
On Thu, Jan 04, 2001 at 07:52:15PM -0800, Jordan Mendelson wrote:
>
> Alright, this is driving me nuts. I have a Canon S20 digital camera
> hooked up to a Sony XG series laptop via the USB port and am using s10sh
> to access it. s10sh uses libusb 0.1.1, but I've also tried it using
> libusb 0.1.2 without any luck. libusb uses usbfs to access to the device
> from userspace.
>
> The last time it worked was around 2.4.0test10, but might have been
> test9. test12, prerelease and 2.4.0 final all fail.

Could you try to verify exactly which version things died on? As you
know USB has had a number of changes to the code recently :)

That would help us try to determine what broke.

thanks,

greg k-h


--
greg@(kroah|wirex).com
http://immunix.org/~greg
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.034 / U:0.848 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site