[lkml]   [2001]   [Jan]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.4 Kernel Lockup
I also have a problem: During booting my screen goes black but after I
login and start X (with a black screen) X works perfectly but if I get out
from X again (in console mode) again I can't see anything (sometimes I can
see a blue or a green screen).
I think is has something to do with the frame buffer options from the
kernel (my previos kernel 2.2.17 worked perfectly with similar
I KNOW this is NOT a kernel bug and only a misconfiguration and it is my
fault for this error and I am really sorry if this is not a proper list
for such a question (I just joined this list) but if someone can help me
please do.
I have my kernel configuration list but I can't send it on this list
because is too big (it has 19 kb) but if someone wants to help me I can
send it to his private e-mail address.
Thank you,

PS: I have an "vga=791" option in my kernel so my console should be in
1024x768 resolution.
PS(2): I tried using the "voodoo 3" option from the frame buffer menu (I
have a voodoo 3 3000) but then instead of having a black screen I have a
black screen with blue dots that move around (they look like mangnified
distorsioned chars).

Laramie Leavitt wrote:
> I seem to be getting a rather odd kernel lockup on 2.4.
> I am using XFree 3.3.6 ( I believe ).
> Whenever I start X, my session starts up like normal,
> but soon locks HARD. Is this a known issue? I
> suspected the fb stuff, and so I removed it and the
> problem remains.
> Any ideas? I can repeat it every single time.
> Laramie

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 12:52    [W:0.040 / U:1.012 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site