lkml.org 
[lkml]   [2001]   [Jan]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4.0: Problems on Alpha with NCR53c810
  Hello,
I tried installing 2.4.0 on my digital alpha server 400 /233 , and with no
success... First, I tried compiling it with ncr53c7,8xx driver, and it
failed with signal 1 ( always failed there.... that file never wanted to
compile, no matter how I tried) ... I blame the compiler there, but I
didn't wanted to change the compiler, and I saw there was another driver
that supports the controler, so I compiled with it, and the machine
stopped at the detection , just doing resets on the SCSI bus... The same
driver works with 2.2.18 ( I checked, in 2.4 the driver is older than in
2.2)...
Any ideas?

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.038 / U:3.400 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site