lkml.org 
[lkml]   [2001]   [Jan]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Dri-devel] DRM patch for Linux 2.4.0-prerelease
On Thu  4 Jan 2001 14:27:22 -0700,
Keith Whitwell <keithw@valinux.com> wrote:
> It looks like this patch goes further than syncing with xfree 4.0.2,
> but syncs with the dri trunk instead. There has been a version bump
> in the mga drm module on the dri trunk to add a 'blit' ioctl. XFree
> 4.0.2 will barf on this.

You are correct.

For anyone using XFree86 4.0.2 or tracking what we'd like to be included
in Linux 2.4.0, please ignore all the drivers/char/drm/mga* diffs in the
last patch that I sent. Ignoring those diffs will provide compatibility
with XFree86 4.0.2 for the MGA driver.

Sorry for the confusion.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.031 / U:0.024 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site