lkml.org 
[lkml]   [2001]   [Jan]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: Version 2.4.1 cannot be built.
    Date
    On Tue, 30 Jan 2001 17:57:44 -0500 (EST), 
    "Richard B. Johnson" <root@chaos.analogic.com> wrote:
    >On Wed, 31 Jan 2001, Keith Owens wrote:
    >
    >> On Tue, 30 Jan 2001 16:45:16 -0500 (EST),
    >> "Richard B. Johnson" <root@chaos.analogic.com> wrote:
    >> >The subject says it all. `make dep` is now broken.
    >> >make[4]: Entering directory `/usr/src/linux-2.4.1/drivers/acpi'
    >> >Makefile:29: *** target pattern contains no `%'. Stop.
    >>
    >> Which version of make are you running?
    >>
    > 3.74
    >
    >y'a mean even make isn't make anymore?

    You mean that nobody reads Documentation/Changes any more?

    Current Minimal Requirements
    o Gnu make 3.77 # make --version

    PEBCAK.

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:26    [W:0.025 / U:0.384 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site