lkml.org 
[lkml]   [2001]   [Jan]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRE: Bolck Device problem or Compaq Smart array 2 problem? kernel -2.4 .0+
    Date
    It comes back with a command prompt. trying a "simple command... ps, ls
    it does not return. The hard disks(hardware raid) light up. But it seems
    like noone is home.
    It doesn't oops in the 2.4.1-pre11 or 10.
    That is a good thing.



    -----Original Message-----
    From: Jens Axboe [mailto:axboe@suse.de]
    Sent: Monday, January 29, 2001 11:38 AM
    To: Nathan Black
    Cc: linux-kernel@vger.kernel.org
    Subject: Re: Bolck Device problem or Compaq Smart array 2 problem?
    kernel -2.4 .0+


    On Mon, Jan 29 2001, Nathan Black wrote:
    > Here are my results.
    >
    > 2.2.18- works fine. 24 MBytes/sec at 100+ gigabytes (16GB looped many
    times
    > ( lseek64(FD,SEEK_SET,0) )).
    >
    > 2.4.0 release SMP and Uniprocessor with NMI on- Kernel oops. I can
    reproduce
    > if necessary( oops at about 700 MB) sometimes more, sometime less. (In
    > BDFLUSH if I recall)
    >
    > 2.4.0 release UniProcessor NMI off- Works like the 2.2.18
    >
    > 2.4.1-pre10 & 11- Works but system becomes unusable(requires reboot) after
    > completing.

    Unusable how? Does it hang or oops? Does nmi and up/smp make any
    differences in 2.4.1-preXX?

    I did some fixes for cpq after the blk merge in 2.4.1-pre, and got
    reports that it works. However, I don't have the necessary hardware
    to test myself.

    --
    Jens Axboe
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:15    [W:0.019 / U:32.080 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site