lkml.org 
[lkml]   [2001]   [Jan]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux-2.4.1-pre11
On Sun, 28 Jan 2001, Derek Wildstar wrote:

> OK, tried the patch and it worked, don't remember the exact errors with
> the .tar.gz, there were 7 or so undefined references.
>
> ACPI soft-hangs one step before (after looking at the non-debug source
> it may be the same place) it did last time, right after it prints:
>
> ACPI: Core Subsystem version [20010125]
>
> grabbing the debug version now to see if i can get more info.

OK, the debug version printed the following:

tbxface-0089: ACPI Tables successfully loaded
Parsing Methods:................(more dots, i can count if needed)
173 Control Methods found and parsed (602 nodes total)
ACPI Namespace successfully loaded at root c042f718
ACPI: Core Subsystem version [20010125]
evxfevnt-0082: Transition to ACPI mode successful
Executing device _INI methods:........

The cursor stays at the end of the last line.

Let me know if there is anything you would like me to try.

-dwild

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:15    [W:0.032 / U:13.360 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site