lkml.org 
[lkml]   [2001]   [Jan]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectpre 10
I have successfully compiled and used 2.4.0 on pentium 133
system. However because I wanted to try reiserfs I installed
2.4.1-pre10. ppp is now broken. I get the following error

-------------

Jan 23 21:24:55 a pppd[505]: Serial connection established.
Jan 23 21:24:55 a pppd[505]: ioctl(PPPIOCGFLAGS): Invalid argument
Jan 23 21:24:56 a pppd[505]: Hangup (SIGHUP)
Jan 23 21:24:56 a pppd[505]: Exit.

-----------

I hope it's not my fault? I did not have any problem with
2.4.0 kernel.


---------------

Next I also have a dell box running celeron 566 with intel i810.
I run 2.2.18 and managed to make my display adapter work
with a couple of packages from intel site. I would like
to run 2.4. First 2.4.0 compiles and boots on this
machine fine. But I could not startx. I gave up at that
point but I wanted reiserfs so I again tried with pre10. pre10
kernel won't even boot. It says that I must supply "root="
parameter

That can't be right. First I compile and install on the
same machine. Next my root is /dev/hda1.

Next I did

/usr/sbin/rdev bzImage /dev/hda1

That did not work.

Next I install lilo with proper root parameter.

That did not work.

I hope someone can find and fix these problems.

Regards




-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:21    [W:0.052 / U:2.304 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site