lkml.org 
[lkml]   [2001]   [Jan]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject2.4.x: CONFIG_IDEDMA_NEW_DRIVE_LISTINGS paradox/doc. bug
Date
Quoting from 2.4.1-pre9 (this is also in 2.4.0 and 2.4.0-ac10, I think):

>Straight GNU GCC 2.7.3/2.8.X compilers are known to be safe;
>whereas, many versions of EGCS have a problem and miscompile if you
>say Y here.

2.7.3/2.8.X can't be used to compile an out-of-the-box 2.4.x kernel, to
say the least...

(I meant to report this during 2.4test, but I'm only getting a chance
now.)

-Barry K. Nathan <barryn@pobox.com>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.022 / U:34.200 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site