[lkml]   [2001]   [Jan]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: More filesystem corruption under 2.4.1-pre8 and SW Raid5

On Fri, 19 Jan 2001, Manfred Spraul wrote:

> I don't see a corruption - neither with 192MB ram nor with 48 MB ram.
> SMP, no SW Raid, ext2, but only 1024 byte/file and only 12500
> files/directory.
> >
> > With 10000 I also had no problem, my next step was 50000.
> >
> 10000 files need ~180MB, that fit's into the cache.
> 50000 files need ~900MB, that doesn't fit into the cache.
> I'd try 10000 files, but now with "mem=64m"
You are right! I first tried with 20000 files and 256MB and it was ok.
Then I tried with 10000 files and "mem=64m" and I get the corruption.

So if I conclude correctly: we both have SMP + ext2 and you do not have
SW raid and I do, that its definetly a SW raid bug?


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:28    [W:0.037 / U:5.432 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site