lkml.org 
[lkml]   [2001]   [Jan]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: eth1: Transmit timed out, status 0000, PHY status 0000
On Sun, 14 Jan 2001, Urban Widmark wrote:

>> eth1: Transmit timed out, status 0000, PHY status 0000,
>> resetting...
>[snip]
>> Keeps going nonstop until I ifdown eth1.
>>
>> Card worked fine 2 days ago...
>
>So what did you change?

Nothing.

>Has the machine been up since then?

No. I rebooted to W98 a few times. W98 doesn't have a driver
installed for that card though - and wont.



>Someone else with the same symptoms (in 2.4)
> http://www.uwsg.iu.edu/hypermail/linux/net/0011.0/0027.html
>
>Becker's reply
> http://www.uwsg.iu.edu/hypermail/linux/net/0011.0/0032.html
>
>"Try unplugging the system and doing a really cold boot. A soft-off does
> not reset the chip.

Tried that too.. didn't work. I switched PCI slots and whatnot
though and it works again.. <shrug>


> If this solves the problem, we will have to add code to re-load the
> EEPROM info into the chip."

If the problem recurs I will try to test it out more and report
to the list.

FWIW it is a DLink DFE 530TX.

Thanks for the reply.

----------------------------------------------------------------------
Mike A. Harris - Linux advocate - Free Software advocate
This message is copyright 2001, all rights reserved.
Views expressed are my own, not necessarily shared by my employer.
----------------------------------------------------------------------

#[Mike A. Harris bash tip #1 - separate history files per virtual console]
# Put the following at the bottom of your ~/.bash_profile
[ ! -d ~/.bash_histdir ] && mkdir ~/.bash_histdir
tty |grep "^/dev/tty[0-9]" >& /dev/null && \
export HISTFILE=~/.bash_histdir/.$(tty | sed -e 's/.*\///')

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.051 / U:20.036 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site