lkml.org 
[lkml]   [2001]   [Jan]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: USB Mass Storage in 2.4.0
Do you have an OHCI controller or an UHCI controller?  I noticed that
you're using the "alternate" UHCI driver... can you try this with the
standard UHCI driver?

Matt

On Fri, Jan 12, 2001 at 03:34:41PM -0800, Robert J. Bell wrote:
> Unfortunately I lost everything on my system (the one that worked) and I
> don't believe I ever looked in /proc/scsi/scsi because It was working
> and I didn't feel the need to go poking around. I had this problem
> initially the first time I compiled 2.4.0 but I went back and added SCSI
> Generic "on" and that seemed to fix it. I am just confused why it
> thinks this is a scanner. IS there any way to force it to detect it as a
> scsi disk?
>
> I must have recompiled this kernel 50 times trying to recreate the the
> scenario where this worked. I can send you my .config if you think that
> will help.
>
> Robert
>
>
>
>
>
> Matthew Dharm wrote:
>
> > Hrm... from these logs, everything looks okay, except for the fact that the
> > device refuses to return any INQUIRY data.
> >
> > Can you reproduce the conditions under which it was working and send logs
> > from that? Or at least remember what the /proc/scsi/scsi info looked like?
> >
> > Matt
> >
> > On Fri, Jan 12, 2001 at 03:19:36PM -0800, Robert J. Bell wrote:
> >
> >> Matthew here is the info you requested, thanks for your help.
> >>
> >>

--
Matthew Dharm Home: mdharm-usb@one-eyed-alien.net
Maintainer, Linux USB Mass Storage Driver

It was a new hope.
-- Dust Puppy
User Friendly, 12/25/1998
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.126 / U:4.160 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site