lkml.org 
[lkml]   [2001]   [Jan]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Has anyone gotten Intel's (non-GPL) e100 driver working in 2.4.x yet?  What 
about their e100-ANS driver that supports FEC 800mbps?

Dan Browning, Cyclone Computer Systems,
danb@cyclone.computers.coZZZZZZZZZZZZZZm

At 02:14 PM 1/11/2001 -0800, you wrote:
>On Tue, Jan 09, 2001, Kambo Lohan <kambo77@hotmail.com> wrote:
>; I am having the same problems, I have duplicated the hard lockups /
>ethernet
>; hangs on two intel 815EE boards. It happens when send traffic through the
>; onboard eepro100 is high, and sometimes running something like vmstat 1 in
>; the background triggers the lockup faster. When it locks up there is
>; nothing in the log, no oops or anything. Sometimes it just hangs eth0 with
>; the (cmd timeout) msgs and an ifconfig down/up fixes it temporarily.
>;
>
>
>Kambo,
>
>can you run the driver with a high debug flag and log what is going on,
>make sure you have alot of space since it talks alot.
>
>The card seems to be locking up with a couple of commands in the register that
>are not known to me, my specs don't list them, hopefully the new specs talk
>about it. At this time it's not known where the command comes from, I am
>working on a patch that will tell a bit more about that...

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.087 / U:0.340 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site