lkml.org 
[lkml]   [2001]   [Jan]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Date
From
SubjectRe: 2.4.1-pre1 breaks XFree 4.0.2 and "w"
Andi Kleen wrote:
>
> Did you have CONFIG_X86_FXSR or CONFIG_X86_RUNTIME_FXSR enabled when it
> worked?
>
> If not it probably means that the XServer is testing OSFXSR and the branch
> that handles it doesn't work.

--- linux-2.4.0/.config Thu Jan 11 11:22:11 2001
+++ linux-2.4.1/.config Thu Jan 11 11:24:56 2001
@@ -27,7 +27,7 @@
# CONFIG_M586TSC is not set
# CONFIG_M586MMX is not set
# CONFIG_M686 is not set
-# CONFIG_M686FXSR is not set
+# CONFIG_MPENTIUMIII is not set
# CONFIG_MPENTIUM4 is not set
# CONFIG_MK6 is not set
CONFIG_MK7=y
The only difference between the two .config files is shown above.
2.4.0 works, 2.4.1 doesn't. And it's not just the X server acting funny.

-Udo.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.174 / U:0.628 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site