lkml.org 
[lkml]   [2001]   [Jan]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectCannot compile my kernel due to unpredictible situations:
Hi,
I have downloaded linux kernel 2.4.
In /usr/src, I did untar the file:
gzip -cd linux-2.4.0.tar.gz | tar xvf -
I see several files being copied to several locations (/linux/Documentation,
/linux/arch/..etc..). The problem is that there's no linux 2.4 directory created
under /usr/src or anywhere else on my system! Anyway, there's nothing new
under /usr/src!!!
Linux is not new to me, so I know that this is weird ( I even tried it with "tar -zxvf linux-2.4.0.tar.gz", "gzcat linux-2.4.0.tar.gz | tar xvf - " ..etc). Same result.
Anyway, let's say that it doesn't matter whether there's a new kernel 2.4 directory or not..
how can I make sure that I am re-compiling my kernel (currently kernel 2.2.5) with
the right 2.4 kernel?? (Kernel howto talks about going to /usr/src/linux and start compiling..but current /usr/src/linux is a link to my current 2.2.5 kernel !!!)

Current OS: Red Hat Linux 6.0 Kernel 2.2.5

Thanks



Get your small business started at Lycos Small Business at http://www.lycos.com/business/mail.html
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.039 / U:0.432 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site