lkml.org 
[lkml]   [2001]   [Jan]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: linux-2.4.0 scsi problems on NetFinity servers
From
Date
I sent an email to the NetFinity mailing list, and here is there response
after they started testing with 2.4.0. FYI: I've tried all suggestions
(non-SMP, flag at boot time,...) and none of them have worked yet; I did
see that someone thought they had found an nfs bug and posted a patch for
it, so I'm gonna patch and test next.

Still looking into it )

Thanks!

kenbo

______________________
Firebirds rule, `stangs serve!

Kenneth "kenbo" Brunsen
Iris Associates
----- Forwarded by Ken Brunsen/Iris on 01/11/01 02:37 PM -----

"ServeRAID
For Linux" To: kenbo@iris.com
<ipslinux@us. cc:
ibm.com> Subject: Re: linux-2.4.0 scsi problems on NetFinity servers

01/11/01
12:38 PM






We have been able to reproduce this problem in our lab ( using ServeRAID )
. We have also seen this same lockup at least once in a system which did
not contain any ServeRAID ( only Adaptec ). Our engineers are
investigating this issue at this time and we are also notifying the Red Hat
engineers of the problem.

Thanks for bringing this to our attention.




-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.043 / U:6.768 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site