lkml.org 
[lkml]   [2001]   [Jan]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Anybody got 2.4.0 running on a 386 ?
Hi Miles,

Thanks very much for your suggestions!

On Tue, 9 Jan 2001, Miles Lane wrote:

> Just out of curiosity, did you use a 2.2 series
> .config file and then run make oldconfig or did
> you build a new .config file from scratch?

No, I built it from scratch with make xconfig.

>
> I have periodically built kernels that crashed
> immediately at the point you mention. Usually this
> was due to me choose configuration options that
> were incompatible with my machine's hardware.

You mean they crashed at the exact same statement ?
That would be an interesting hint, can you confirm it ?

>
> Another time, the machine wouldn't boot because
> I needed a new version of LILO. I also have seen
> at least one machine where I needed to specify
> "linear" as one of the options in lilo.conf.
> If you aren't specifying "linear" now, give it
> a try.

I am not using LILO (yet). I tried booting with SYSLINUX
or by dumping the kernel binary to floppy and booting from
it. Both showed the same result.

----------------------------------------------------------------
Robert Kaiser email: rkaiser@sysgo.de
SYSGO RTS GmbH
Am Pfaffenstein 14
D-55270 Klein-Winternheim / Germany fax: (49) 6136 9948-10


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.086 / U:0.948 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site