lkml.org 
[lkml]   [2000]   [Sep]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4.0-test* on alpha noritake
-test7 was the first one I tried that actually booted, the rest just froze.
I only tried 2 kernels. The first was compiled with
CONFIG_ALPHA_LEGACY_START_ADDRESS set to n, and the 2nd was with y.

First was -test6

when booting -test7, it can't find any IRQs for the PCI devices.

This is an AlphaServer 1000a 4/266 noritake. Only addon boards are: ISA
modem, PCI tulip (original DEC 2114x) nic, 3com 3c905 nic, and a permedia 2v
pci video.

If this isn't the correct list, let me know which is.

P.S. If anyone knows how to get an adaptec EISA aha-2742T card working on
this thing, email me (not cc'd to list) Sorry, had to throw that in.

--
Lab tests show that use of micro$oft causes cancer in lab animals
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.018 / U:7.956 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site