lkml.org 
[lkml]   [2000]   [Sep]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: eepro100 trouble
* Admin Mailing Lists (mlist@intergrafix.net) wrote:
> On Tue, 5 Sep 2000, Andrey Savochkin wrote:
>
> > On Sun, Sep 03, 2000 at 02:57:54PM -0300, Cesar Eduardo Barros wrote:
> > >
> > > I'm having endless problem with an eepro100 here. After some trying found out
> > > that doing a soft reset (ctrl+alt+del) fixed the problem, and that a power
> > > cycle made it happen again.
> > >
> > > Kernel version is 2.2.17pre20
> >
> > The problem you faced is a known one.
> > But I expected 2.2.17pre20 to work, it contains a work-around which helped
> > all other people complaining about the same things.
>
> is it fixed in 2.2.17 final or any of the 2.2.18 releases? My eepro100 has
> been working fine (i'm in 2.2.15pre18) and i'm planning to upgarde to
> 2.2.17. Wondering if it's a longstanding problem or a NEW one.

In 2.2.17pre20 I started running into *really* annoying issues w/ an
eepro100, I'm going to go back to 2.2.16 and see if they clear up. Basically
things were constantly seeming to stall for me. Not everything though, it
seemed like larger things would whereas smaller things wouldn't, but only
sometimes. :)

Examples:
dmesg consistantly would stall
ps awux had no real issues (small process list)
top worked okay
switching between windows under screen quickly would stall it
grabbing kernel source wasn't a problem
scp'ing a couple >1M files wasn't an issue

Very odd. Never had any problems w/ eepro100's under 2.2.16
or earlier.

Stephen
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.063 / U:4.448 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site