lkml.org 
[lkml]   [2000]   [Sep]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectHangup: Promise ATA100 (PDC20267) and Quantum disk
Date
Hi,

I have have serious problems using a specific Quantum disk connected to a Promise ATA/100 controller. The disk causing problems is the QUANTUM FIREBALLlct10 30. The disk simply locks up the machine solid during boot at the point where it should report its IRQ (normally 'ide2 at 0x8890-0x8897,0x88aa on irq 7'). No Magic SysRQ or ATX-poweroff works. I have tried this under latest 2.4 kernels and on 2.2.16 with latest IDE patches (from http://www.kernel.org/pub/linux/kernel/people/hedrick). Same result.

There is no abnormal messages or oops posted to console - everything looks normal apart from the lockup. I tried the behaviour in 2 different boxes (different chipset). Same problem. I tried the disk on a normal PIIX4 IDE controller where it works perfect. I tried the controller using a IBM-DPTA-373420 34 GB drive. Worked perfectly.

At last I tried using the controller with the Quantum drive on a Windows box (urrgh). It worked perfectly..

No output is attached as it looks perfectly normal. More information available upon request (here or by email).

PS: This is my first post to linux-kernel, so please include disclaimer..

--
Lars Knudsen
lk@callcentereurope.dk
http://www.callcentereurope.dk

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.030 / U:5.316 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site