lkml.org 
[lkml]   [2000]   [Sep]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Screen corruption on startup 2.4.0-test7
On Sun, Sep 03, 2000 at 08:52:59AM -0400, James Simmons wrote:
>
> On Sat, 2 Sep 2000, David Benfell wrote:
>
> > Hello all,
> >
> > I've seen this with earlier versions, starting on my old laptop, a
> > Compaq Presario 1250. But I'm now in the interesting position that my
> > only access to the machine is via ssh. This is what I saw when I
> > booted:
> >
> > U
> > LILO boot:
> > Loading 2.4.0-test7..........
> > Uncompr g L.L Ok, booting the k#ke
> >
> > The "U" is actually a flashing green U. And the hash mark is really a
> > musical note character. It finished booting, but with no further
> > display, and I can still see the above. There is no visible response
> > to the keyboard.
>
> What video driver are you using? Fbcon or vgacon? If Fbcon which fbdev
> driver in particular?
>
This would be vgacon, having never figured out if it's even possible
to get framebuffers working on the machine.

Also, the normal power-saving/screen-saving function of blanking the
screen is not working.

--
David Benfell
benfell@greybeard95a.com
ICQ 59438240 [e-mail first for access]
---
There are no physicists in the hottest parts of hell, because the
existence of a "hottest part" implies a temperature difference, and
any marginally competent physicist would immediately use this to
run a heat engine and make some other part of hell comfortably cool.
This is obviously impossible.
-- Richard Davisson

[from fortune]


[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.064 / U:0.956 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site