lkml.org 
[lkml]   [2000]   [Sep]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: generic scsi gone in 2.4.0test9pre4
On Tue, Sep 19, 2000 at 12:48:14PM -0700, Christoph Lameter wrote:
> On Tue, 19 Sep 2000, Marko Kreen wrote:
> > On Tue, Sep 19, 2000 at 09:32:09AM -0700, Christoph Lameter wrote:
> > > Tried burning a cd with pre4 and devfs. There is no /dev/sg0 and /dev/scsi
> > > is empty.
> > It 'moved'. Do a 'cd /dev/scsi; ln ../host0' for temporary workaround.
> >
> > Well, I 'tried to boot' from scsi, its even more fun...
>
> /dev/scsi is empty.
>
Uh, that's what I said. The /dev/scsi/host0 is at the moment /dev/host0,
if you do a 'ln -s ../host0 /dev/scsi/host0' then it kinda works until
someone with a clue fixes that :)

--
marko

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.039 / U:0.240 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site