lkml.org 
[lkml]   [2000]   [Sep]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectno IDE in test7/8???
hello,
i still have the problem that my kernel 2.4-test7/8 doesn't boot: just
before the init-process launches, i only get lots of 'hda lost
interrupt' ....

test4 ran fine.... so as all 2.2...
my config file is in
ftp://yoda.u-strasbg.fr/pub/erm7-kernel2.4-test8.config

an lspci gives the following info:
00:00.0 Host bridge: Intel Corporation 440BX/ZX - 82443BX/ZX Host bridge
(AGP disabled) (rev 02)
00:03.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)
(i removed the other lines, with various bridges and graphics, USB etc.
Controllers..)

i couldn't find this spec in kernel-config...
BTW disc is a TravelStore:
erm7:/usr/src# cat /proc/ide/hda/model
IBM-DJSA-210

--
ciao bboett
==============================================================
bboett@earthling.net
http://inforezo.u-strasbg.fr/~bboett http://erm1.u-strasbg.fr/~bboett
===============================================================
the total amount of intelligence on earth is constant.
human population is growing....
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.037 / U:6.948 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site