lkml.org 
[lkml]   [2000]   [Sep]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: linux-2.0.39-pre-8 Compile error
Date
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-2022-jp" http-equiv=Content-Type>
<META content="MSHTML 5.00.3105.105" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT size=2>I am Nakashima.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>Thanks.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>I receive e-mails that teach me patch software download
site.</FONT></DIV>
<DIV><FONT size=2>I download patch-2.5 and patch-2.5.4 from gnu.org ( mirror
site ).</FONT></DIV>
<DIV><FONT size=2>I use patch-2.5 in my environment.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>So, I challenge to update kernel from 2.0.38 to 2.0.39-pre-8
again.</FONT></DIV>
<DIV><FONT size=2>I update linux-2.0.38 source by pre-patch-2.0.39-8, and no
error.</FONT></DIV>
<DIV><FONT size=2>I compile kernel, update zImgge and Sysmap,&nbsp;then reboot
PC.</FONT></DIV>
<DIV><FONT size=2></FONT>&nbsp;</DIV>
<DIV><FONT size=2>linux-2.0.39-pre-8 bootup fine at my PC.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>and I want to check that linux-2.0.39 mount linux-2.2.17 ext2
partition</FONT><FONT size=2>.</FONT></DIV>
<DIV><FONT size=2>because linux-2.0.38 can not mount linux-2.2.16 ext2
partition.</FONT></DIV>
<DIV><FONT size=2>I check that linux-2.0.39 can mount linux-2.2.17 ext
partition.</FONT></DIV>
<DIV><FONT size=2>( I&nbsp;check to mount&nbsp;that linux-2.4.0-test8 ext2
partition, too).</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></BODY></HTML>
\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.031 / U:2.768 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site