lkml.org 
[lkml]   [2000]   [Sep]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 2.2.18pre6
Date
>Alan I don't know if you received my message about ATI Mach64/FB but
>if not 2.2.17pre14 was the last working kernel for me. FYI only, I can
>live with pre14. :-)

Well, AFAIK, nobody is actively maintaining atyfb. However, a bunch of
people (including me) have been hacking on it, so I beleive I can help
you there.

Please, can you check what change in atyfb.c between 2.2.17pre14 and
2.2.18preXX caused it to stop working on your machine ? (Revert changes
one after each other until you find the culprit).

Ben.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.032 / U:4.728 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site