lkml.org 
[lkml]   [2000]   [Sep]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.2.18pre4

ditto..i patched 2.2.16 with 2.2.17pre20 fine.
then patched that with 2.2.18pre4 and got this:

can't find file to patch at input line 4697
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|diff -u --new-file --recursive --exclude-from /usr/src/exclude
linux.vanilla/arch/i386/vmlinux.lds linux.18p4/arch/i386/vmlinux.lds
|--- linux.vanilla/arch/i386/vmlinux.lds Wed May 3 21:22:13 2000
|+++ linux.18p4/arch/i386/vmlinux.lds Sun Sep 10 15:25:11 2000
--------------------------
File to patch:


looking, arch/i386/vmlinux.lds doesn't exist

-Cygnus
.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-.
Anthony J. Biacco Network Administrator/Engineer
thelittleprince@asteroid-b612.org Intergrafix Internet Services

"Dream as if you'll live forever, live as if you'll die today"
http://www.asteroid-b612.org http://www.intergrafix.net
.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-._.-.

On Sun, 10 Sep 2000, Jeff Hittman wrote:

> Alan -
>
> What is PRE4 applied against? I'm seeing errors patching up from either
> 17pre20 or 2.2.17 final.
>
> | Begathon, n.: A multi-day event on public
> Jeff Hittman | television, used to raise money so you won't have
> jhittman@slip.net | to watch commercials.
> |
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.139 / U:3.360 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site