lkml.org 
[lkml]   [2000]   [Sep]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: sound in 2.4.0test8 (cs46xx.c)
Date
Hi, Bernd & Fellow 'Kernel Krunchers' :-),

Ciao Amigos,

How yer all doin'?

Bernd, mate, I've not long since experienced more or less the exact same problem
that you've recently experienced.

After four attempts at unsuccessfully trying to overcome this irritatin'
problem (on kernels 2.4.0-test7 & 8), and as such, attemptin' to obtain a full
'audio' compilation, I too decided to see if the same problem occurred when I
moved on to compiling 2.2.18pre4.

Fortunately, like yourself, Bernd, mate, in doin' so, everything went smoothly.

Without going into too much technical detail, I'm running a customised version
of Mandrake 7, on an extremely tired, yet much-loved and 99% reliable (most
of the f*ckin' time :-)) P166 on a TX motherboard with 96 Mb RAM...ridin'
alongside a 10Gb IDE drive, etc., etc., etc..

So, Bernd, mate...if it's of any consolation, you're not the only person
experiencin' this problem.

However, I've just this minute read the comments made by Rasmus Andersen
(who, I'd just like to personally thank - cheers, mate!) in response to your
comments; and am therefore just about to recompile 'K' 2.4.0-test8 and make the
alterations/adjustments recommended by Rasmus.

All the best & thanks a lot for the problem shared; not to mention, Rasmus's
invaluable advice...

I'd just like to extend my thanks to Linus and the dedicated team of Linux
gurus around the globe, for givin' me the opportunity to experience the
excellence, fascination and wonderment, that is 'Linux'...

Cheers!

Steve Weatherburn!



On Mon, 11 Sep 2000, Bernd Jucknischke wrote:
> Hi there!
>
> I've just tried to compile a 2.4.0-test8 on an IBM thinkpad T20 and got the
> following error:
>
> cs46xx.c: 107: warning: `SND_DEV_DSP16' redefined
> /usr/src/linux/include/sound.h: 12: warning: this is the location of the
> previous definition
> cs46xx.c: 2488: cards causes a section type conflict
> cs46xx.c: 2630: warning: `cs_remove' defined but never used
>
> due to this test8 doesn't compile (had to disable the driver). I tried the
> 2.2 branch of the kernel (2.2.18pre2) and all went well. I've mailed this
> compilation error to Alan Cox. He answered he'd only work on 2.2 at the moment
> and there it runs well...
>
> TIA,
>
> Bernd
>
> PS: CC me in answers to this mail since I'm not on the list.
> --
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> Please read the FAQ at http://www.tux.org/lkml/

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.060 / U:19.320 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site