lkml.org 
[lkml]   [2000]   [Sep]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: failed to exec /sbin/modprob -s -k binfmt-0000,errno=2
On Fri, 1 Sep 2000 BMECMAIL/ITRI@itri.org.tw wrote:

> After i compiled kernel,i get these messages at boot time
> I got the kernel linux-2.4.0-test7.tar.gz,after i complied the kernel,i
> modified my /etc/lilo.conf, that is
> _____________________________________________
> boot=/dev/sda
> map=/boot/map
> install=/boot/boot.b
> prompt
> timeout=50
> default=linux
> image=/boot/vmlinuz-2.4.0-test7
> label=linux-2.4.0
> initrd=/boot/initrd-2.4.0.img
> read-only
> root=/dev/sda6

Hi BMECMAIL,

1. are you actually using initrd or are you just cut-and-pasting entries
in /etc/lilo.conf without having any clue what you are doing (since you
provided PCI config info as relevant to this problem, the latter is quite
likely)

2. did you compile ELF support statically into the kernel?

3. did you compile ext2 support statically into the kernel?

4. did you forget to upgrade modutils as documented in
Documentation/Changes?

Regards,
Tigran

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.027 / U:7.800 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site