lkml.org 
[lkml]   [2000]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Reboot in 2.4.0-testx
On Wed, 30 Aug 2000 rkramer@bbiusa.com wrote:

> No matter what version 2.4.0 of the kernel I've tried to
> install, all it does is make my system immediatly reboot
> right when it says "loading kernel"
>
> It is a pentium 200mmx with 128megs of ram, 20 gig hdrive,
> its got an Intel 430HX socket 7 mb.
>
> I have tried configuring the kernel as a pentium MMX,
> pentium classic, 586, and even 486. Same result each time.
> I've upgraded its modutils to the latest release, same
> thing.
>
> It boots just fine with the default RH62 kernel.
>
> What is up with this?
>

This has been reported quite a few times. There may be a bug in
the startup code that results in the kernel thinking you have a
different amount of memory than you reall have.

Use the `append="mem=nnn"` command in LILO as a work-around.


Cheers,
Dick Johnson

Penguin : Linux version 2.2.15 on an i686 machine (797.90 BogoMips).

"Memory is like gasoline. You use it up when you are running. Of
course you get it all back when you reboot..."; Actual explanation
obtained from the Micro$oft help desk.


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.035 / U:7.108 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site